Optimize engines do not start in 7.1

Analytic, Prediction and web service data collector engines do not start in wM 7.1 or 7.1.1. I am using a Windows 2003 Server OS. I have applied the OPTPROC Fix 4. Still the engines do not start. When i try to open them in command prompt, it throws the error saying “The input line is too long”. I am stuck in this stage. Please suggest how to proceed.

Did you get the installation right i.e database scripts etc(through configurator). Try the latest fix
OPTPROC_7-1_Fix6 .And Try starting them with debug level set high if the same problem persists

thanks
Anil

Yes Anil… Thanks for the reply.
Scripts are fine…
When i try to start the engines individually thru command prompt, I get a strange error saying

D:\webMethods711\optimize\analysis\bin>startupAnalyticEngine.bat
The input line is too long.
“D:\webMethods711\optimize\analysis\bin\cpappend.bat” was unexpected at this time.

Does this give u any kind of hint as to where the problem could be? I guess it could be with the classpath. Even if it is so, how to go ahead and rectify.
No logs are getting created.
By the way I am using Win 2000 Server OS.

Hii

on what port is the analytical engine running .When you installed did you assign any port to anlytical engine.By default i think it runs on 12503(not sure). And If you did so please apply the above fix and final resolution for this problem maybe to raise a SR to webmethods

And try running it as a windows service and see what happens

thanks
Anil

Hi Anil…
Thanks for the replies. About the fix I do not have access to download it. I tried thru ppl here. In vain… If possible can u help me out wit tat?
About the ports, I left the installation with the defaults. Ya https for analysis engine uses 12503 port…

Thanks
Arti.

you can raise a SR to webMethods for that latest fix. And one more thing did you installed the optimize broker and monitor.
I was only involved in the config part for the optimizer and the installataion was done by my team mate.So i am not sure where’s the problem is but may be applying the latest fix can do you some help .Try it

thanks
Anil

hey,

Input Line is too long error comes when the classpath variable exceeds its character limit.
Do one thing, on your windows machine open the environment settings and try to remove the unwanted path and try once.