Notification Not Coming In.

Hi Forum,

I am facing an explicit problem. Some how the"Basic Notifications" for a particular table are not coming into my webMethods system. On looking at the logs i can see that at at 1530 Hrs at the same time i stopped seeing entries in Trading Networks which are triggered with this notification, there was a time out.

2007-10-23 15:30:59 BST [ART.0114.1405W] Adapter Runtime: Processing for notifications:AN_GetNoticeForData on server has timed-out or failed. Local instance will take over.

Another strange fact is that the server is another system which we have on a small time makeshift LAN. Why is the notification being timed out there instead of the localhost:5555 system and what does it mean when it says “Local instance will take over.”

I tried restarting the adapter connections but the notifications are still not coming through. there presently about 140 records in the table for which we are not getting/or have received any notifications.

Can you please help us out with this.


Are your “localhost” machine and in an IS cluster? Or did they used to be? Sounds like you don’t expect your “localhost” to even know about the other machine.

Can you describe how you expect your setup to behave?