New topic issue

whenever i am trying to create new post or topic i am getting error as invalid tag. any solution to this. due to this am not able to post query in webMethods forum.

Hi @Kumar_Sen
Tagging @toni.petrov for issues with forum.


Hi @Kumar_Sen ,

I just tested creating a topic with a new test user and couldn’t replicate the issue - it worked as expected.
Can you tell me what tags did you use?
A screenshot of the error could also help.

I suggest you try again creating a new topic and select the tags using the checkboxes in the template:

You can even logout/login to make sure the session was cleared.

1 Like

Was able to reproduce it with tags “webMethods” and “API-Management”. The other tags I tried work fine. I’m currently on fixing that.
In the meantime I suggest you remove these tags while creating a new topic.


This should be fixed now for “webMethods” and “API-Management”.
In case you face the same issue, please report here and mention the tags used.

1 Like

thank you Nagendra for tagging. it helped to resolve the issue.

thank you Toni for fixing since yesterday i was unable to post. now i am able to post.

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.