Natural One 10.11 - Testing Context menu missing / no test editor

Hi there, recently updated our sites NaturalOne editor - it seems the testing plugin / context menu not loading in Natural One 10.11.
Also, trying to edit nattst same problem - just opens up a text editor, not the test editor.

I tried installing everything from SAG installer, no luck.
Tried a clean install. Hopefully not just isolated to our site/mine so checking first.

Please let me know, thanks.

What product/components do you use and which version/fix level?

Are you using a free trial or a product with a customer license?

Customer License

What are trying to achieve? Please describe in detail.

Clean install image

Do you get any error messages? Please provide a full error message screenshot and log file.

Have you installed latest fixes for the products


Hello Trentan,

Please open incident on Empower, it needs to be further investigate by support.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.