NAT1205 when stowing a map

Hi,

one of my colleagues here got this interesting error when he tried to stow a map the other day : NAT1205 - No more sort work space. When he told me about it, I also tried stowing it and I got the same message.

Now I guess this comes from the NDV server, although I haven’t been able to trace it in any log, but would any of you have an idea why he gets this message ? Stowing on the MF was no problem by the way.

thanks,
Ronald

Are there a LOT of fields in the PDA for the Map?
Are there a lot of fields in an LDA for the Map?

steve

There is a report in empower re. the same happening with plain Natural,
with just the solution to increase SORT=(WRKSIZE=nn), no further
explanation.

When you only see this when STOWing via NDV I guess your SORT
parameter settings are different in “plain Natural” and NDV.

Steve,

there are 59 fields sent to the map with a total size of about 450 bytes. No local data. Is it the actual number of fields that is most important here or the size ?

Wolfgang,

That is true, I will try and see what the MF Natural value is and get them to use that for the NDV as well. Or could there be a valid reason to have a different value for the NDV ? I can’t think of one…

thanks guys,

Ronald

There may be valid reasons to set these values differently, but one would think under normal circumstances there’s no reason to set them lower for the NDV server :wink: