myWebmethods GUI: No server is available

When I try to enable a model for monitoring (home–>wm configuration–>business processes) I get the following error:

Microsoft Internet Explorer
No server is available. Please verify that your server is running,
and that a network connection to it is available before proceeding.


The log file (C:\webMethods6\Portal\server\default\logs) contains the following message (note host and port are blank)
2006-07-05 19:36:43 EDT (Framework : INFO) [RID:1] - No registered exception delegate
2006-07-05 19:36:59 EDT (Framework : INFO) [RID:2] - Processing request [15h8o4ntkchaq:Portal Guest] http://rladson-d610xp:8088/user.current.start.page (POST) {username = Administrator}
2006-07-05 19:37:10 EDT (Framework : INFO) [RID:3] - Processing request [15h8o4ntkchaq:Administrator] http://rladson-d610xp:8088/meta/default/wm_xt_fabrictasklink/0000004584 (GET) {}
2006-07-05 19:37:10 EDT (Framework : INFO) [RID:4] - Processing request [15h8o4ntkchaq:Administrator] http://rladson-d610xp:8088/meta/default/wm_xt_fabricfolder/0000003854 (GET) {}
2006-07-05 19:37:14 EDT (Framework : INFO) [RID:5] - Processing request [15h8o4ntkchaq:Administrator] http://rladson-d610xp:8088/meta/default/wm_xt_fabricfolder/0000003859 (GET) {}
2006-07-05 19:37:14 EDT (wsclient : FATAL) [RID:5] - com.webmethods.caf.wsclient.proxy.impl.WSClientDynamicProxy: Failed to bind to endPoint: http://:/services/processModel.wsdl and interface: interface com.webmethods.bpo.service.mon.IProcessModelService: could not bind to path: http://:/services/processModel.wsdl
com.webmethods.caf.wsclient.WSClientException: Failed to bind to endPoint: http://:/services/processModel.wsdl
and interface: interface com.webmethods.bpo.service.mon.IProcessModelService:
could not bind to path: http://:/services/processModel.wsdl (***note this line) ***

Log into the my webMethods Server, Select webMethods Configuration, Select System Configuration, Enter Host and port of IS server.