Missing Data in Tasks

Hi Guys,

I’m seeing a sporadic issue, where my custom task is missing all the data on the form in wMS. I’m able to view the process instance in wMS and get to the pipeline data and it all appears correct as well.

I don’t see anything useful in either the wMS or the IS logs as to the issue.

Any ideas on where to proceed?



we experienced a similar problem due (probably) to the migration from 7.1. to 7.1.1. The task was created in 7.1. and we wanted to modify it in 7.1.1. but by testing the task data was missing.

The solution (unfortunately):
We created a new task under 7.1.1. with “Create Implementation” which automatically generated the business data according to the inputs/outputs data. This worked correctly.

Then we needed to modify the task by addig a new input element.
We solved this by adding the element manually to the business data and the inputs/outputs.
We also tried to add this element first to the business data of the task and then refresh the input data. The inputs/outputs didn’t recognize the changes!

We would be very grateful if someone knows a better solution to this issue. Otherwise we will have to recreate all tasks every time a modification is necessary. :frowning:

Thank you,