jboss error during installation

I am trying to install webmethods on a development box (Solaris) and when the installer reaches the screen “Installing and configuring the JBoss application server”, it gives the following error message: “An error occurred when installing the JBoss application server”.

The only button available was “OK” and on clicking it, the screen changes to “webMethods Install is finished!”

Instead of the url it looks up to get jboss 3.2.0, i also tried giving it a local copy of the zip file and it still gives the same error.

System: sun solaris, 4Gb ram, 10Gb hdd space.
Installer run with ‘sudo’ and therefore has root privileges during execution.

I can see two ‘awbroker’ lines upon a ‘ps -e’ so the broker seems to have started up. How can i get the installation to complete correctly?

Thank you,
Sunil Varghese

Hi Sunil,

as long as you are not using the JBoss-Package on IS you should deselect it before installation. It is located under “Runtime Environments” -> “IntegrationServer”

If you need the JBoss-Package, then you need a working internet connection on the box on which are installing. Remember to set the proxy-information in the “Advanced Options” at the start screen of installer if you are using a proxy for connecting to the internet.

This is required otherwise the JBoss-Package wont install as it ALWAYS downloads JBoss from the JBoss-Homepage.

Regards,
Holger

Thanks, I tried changing the default download url to the last option in the drop down and it was able to successfully download jboss.

Sunil Varghese