IS 61 upgrade and routeFlatFile

Hello Will,

Did you ever find an answer to this issue, we are having the same problem in 6.1? Our process was actually working fine, but we moved our TN data and tables into a different database schema, and shortly thereafter our process had this issue. Not sure if it is related to the migration, or coincidence, because it worked fine for a few days after the migration before it started this issue.


Did you find a fix for this problem? We are having the same problem.

If we disable large file handling, then everything works fine,

But the moment, we enable large file handling, upon using to route the document to TN, we get this error.

webMethods tech. support ended up sending us fix TNS_6-1_Fix4, which has since solved our issue. I guess the enabling of large document handling triggered a bug in their code.

I would recommend contacting webMethods tech. support to assure that this fix will work in your environment and solve your issue as well.


Hi Derek,

Appreciate your quick feedback.
That fix did solve our problem

Hey Will

I got the same error as u did !!!

By the way i am not handling large documents but i got the above exception.

Your help is highly appreciated.