Get error 80 when trying to start integration server

I installed fabric 7 in a VMWare windows image, with MS SQL Server 2005. Mywebmethods server seems to run OK. Designer also runs. But I have a problem with integration server 6.5 (This is the most recent version, insn’t it?).

I installed integration server 6.5 as a Windows service (but I tried before to install as a Windows application and I got the same error). The event viewer (in the windows Control panel) says: “The webMethods Integration Server 6.5 service terminated with service-specific error 80 (0x50).”

Can anybody indicate me where to look for this kind of troubleshooting? Or can anybody indicate a possible cause?


Did you tried to launch the Is using the command line? just to know if the problem comes from the IS or the SO.

I started the integration server from the command line. After deleting the lock file, it worked!

As I am only making a demo for the moment, this is currently sufficient as a solution for me.

Thanks for the quick reaction.

1 Like

Launching IS through the script after deleting the LOCK file solved my problem too.

Thank you all.