Error in installing the package

I have a package that has got JDBC adapter notifications and services. I am having problem installing this package in TEST environment after releasing it from DEV.

I get the following error while installing in TEST:

“Error occurred installing package.
./packages/CEPKMSVP/ns/CEPKMSVP/pub/PIX_TRAN/Notifications/PIX_TRAN/node.ndf (No such file or directory)”

I can confirm <sever>/packages/CEPKMSVP/ns/CEPKMSVP/pub/PIX_TRAN/Notifications/PIX_TRAN/node.ndf exists in the source server (Development).
I have restarted the Integration server and the broker in both Dev and Test, still getting the same error.

I am using 6.1 IS and Broker. The database is Oracle 9.1 and JDBC adapter is 6.0.3.

Is there something very obivious that I am missing?
Thanks for your help

Use Deployer to move packages between different servers.


Tried with the Deployer still getting the same error message

I see the package name as, whereas i see the path doesn’t contain “_1_01”.
Try deleting the installed package on the Target Env and do it again.
Good Luck!