Enterprise One adapter V 8.97 - Connection Error [1]

Hi
I have installed the enterprise One adapter V 8.97 and created the connection and enable it. I got the below error.
I have not explicitly copied any class/jar files. There are no such instructions in the installation guide.
Any one experienced the similar kind of issue ? Appreciate your knowledge sharing.
BTW, We are successfully using the V 8.96 of the adapter.

[ART.118.5042] Adapter Runtime (Connection): Unable to enable connection resource MyCompCommon.AdapterConnections.EnterpriseOne:BioScienceX.
[ART.118.5036] Adapter Runtime (Connection): Unable to configure connection manager.
com/jdedwards/database/impl/signon/JDBExtendedTokenSession
java.lang.NoClassDefFoundError: com/jdedwards/database/impl/signon/JDBExtendedTokenSession

Was this issue solved? We installed 8.97 Adapter and get the exact same error.

In case anybody else gets the same error, wM released a critical Fix1 for E1 Adapter version 8.97 to resolve the error.

This resolves the error with connecting thru the Adapter. The next error I am working with webmethods is error while attempting to create a Business Function adapter service.