DefaultClient Client Queue

Hi,

We are running a broker in the 6.0.1 environment and we have a DefaultClient client queue on our broker. However, documents just keeps building up on the queue and it doesn’t seem to ever reduce.

Does anyone actually know what the DefaultClient queue is used for and why this might be happening?

Thanks
Scott

The same scenario can happen to any clients. We opened a call with webmethods, and havn’t got a solution after more than three weeks. I’ll let you know when it’s resolved.

We are using webmethods 6.1

In the SP2 readme notes, there is a new broker setting:

Allow for multiple client connections to be opened to the Broker
from the Integration Server to enhance performance. To specify
the number of client connections, set the following property in
the config/server.cnf file:

watt.server.broker.producer.multiclient=X

Are you using this setting? If so, remove the setting, restart the IS and Broker and see if you still have the problem. We had the problem and I think that we removed this setting.

HTH

Ray

Ray, thanks for the post.

We were told by webMethods to use watt.server.broker.producer.multiclient=1 as an option to limit the session created for particular client, but it didn’t work.

regards!

yanliang