Configure Siebel Adapter 6.0

Hi All,
Iam trying to configure SiebelAdapter6.0 on the IS which runs in Solaris box. I have some basic clarification. I dont have any Idea About Siebel. So kindly help me to solved this issue

  1. What sld i give as Object manager Name.
    General when you configure the Siebel, is there any default name given to this.

2.What is Siebel Server Name.
Will this be the same as the Machine Name or Will configuring the Siebel will they give any special name.

3.Iam getting an “Unable to configure connection manager. com/siebel/data/SiebelException” exception when i enable the connection.

have any one faced this issue.


In order for this to work you will need to have a basic knowledge of Siebel and the Siebel system itself.

1.) The Object Manager name will be the same Object Manager name that your Siebel system is using. Depending on the version of Siebel you are connection to, an example would be “sccobjmgr_ENU”.

2.)The Siebel server name would be the name of the Siebel Machine Name.

3.) You would get this error if the connection parameters are incorrect.

Thanks for your reply. Now iam getting a exception when i enable a siebel connection.
The error is,
"Code Page “ISO646-US” is not supported. Use “-encoding” option to change the file encoding.

I had checked the Siebel Adapter installtion where it is mentioned about an very much similar error. The solution which is suggested for this is
"set JAVA_MEMSET=-ms%JAVA_MIN_MEM% -mx%JAVA_MAX_MEM% -Dfile.encoding=“ISO8859-1"”.

But i tried give the same approach as mentioned above instead of ISO646-US. But iam still getting the same error.

I had checked the JDK documentation, where it is mentioned that, this ISO646-US encoding is a.k.a as US-ASCII, which sld be supported by all the JDK.
Iam using the JDK1.3.2 for solaris which is the JVM along with the WM6.1 installtion.

Can some one help me how to solve this problem.

Did you try replacing =“ISO8859-1"” with =“ISO646-US”"?

I have solved this issue.
I tried both the option but it was giving the same error. But a point to note here when ever i change this option i will restart the server. After restart i will click the ebable button of a connection, it was giving the same error. For an trial i created a new Connection, it started working. I feel the page is cached when we try with the same connector for many time. Point to note here is i have disabled my browser cache option, but the strange behaviour.

My final this was i gave ISO8859-1 even thought i got the ISO646-US encoding not suppoted.

hi all,
i am trying to found the “Siebel adapter 6.0” service pack.(i mean zip file).
Where can i found that pack. Your help is very much needed.

with regards.


There is no Service Pack for the Siebel adapter 6.0. What are you looking to solve with the adapter?

Here i am trying to install Seible adapter 6.0 into Integration server. For that i am searching Sieble adapter 6.0 Zip file. can you suggest me the way where i can found that zip file.

with regards

There is no .zip based install available.

hello gaurav,

can u pls detail down exactly what have you done to solve this issue ? I have done the same thing but still getting the problem. I have created a new connection , used ISO8859-1 for encoding as mentioned in installation manual.
Pls help.