change port 5555 from HTTP to HTTPS


I want to change port 5555 from HTTP to HTTPS, I have added it in Ports menu, but now MyWebmethods is not working, if I change again to HTTP works, so… what changes should I do to have port 5555 HTTPS and that MyWebmethods works.

  1. Add a new Primary HTTP port, and restart
  2. Remove HTTP 5555
  3. Add HTTPS 5555, restart if required

For MWS, follow the steps mentioned under section “Communicating with webMethods Applications Using HTTPS” from 9-12_Administering_My_webMethods_Server.pdf


I want to use the same port 5555 but now using it as HTTPS

When I want to check transactions or any other menu in MWS Im getting this error PKIX path building failed: unable to find valid certification path to requested target

Hi Rocio,

are IS and MWS both aware of the right truststore certificates?

Are server cert and truststore certs import in IS as Keystore/Truststore Aliases and assigned under Security → Certificates for the corresponding functions?


Hi Holger,

I have imported IS cert to cacerts from MWS and Im still getting the same error

When you changed the 5555 to HTTPS port enabled, have you assigned the certs options such as TrustStoreAlias to IS_DEFAULT and is the port enabling fine?