CentraSite Servlet Error when creating Virtual Service

We have came across two problems when we tried to create a virtual service in CentraSite. And those can be reproduced on different computers.

System environment:

OS: MS Windows Server 2008 x64 R2 6.1 SP1

CentraSite Version:
CentraSite Active SOA 8.2
Control Full Version
Registry/Repository Version

Plugins installed:
CentraSite Conrol: - 397
Pbluggable UI: - 14

1 Servlet Error
HTTP Status 404 - /PluggableUI/servlet/keyword_search.html at ‘Search for Endpoint’
When we tried to create a new Virtual Service, we have to fill the madatory field ‘Defaul to’ located at:
Register “Processing Steps” → Navigation Menu “Routing Protocols” → section “Routing Rules” (screenshot 1)

After clicking the button ‘Search for Endpoint’, a servlet error appears in the pop window.
“HTTP Status 404 - /PluggableUI/servlet/keyword_search.html”:
(screenshot 2)

In order to create a new virtual service, we have to fill the endpoint field manually.

  1. Access URI gets lost after after saving the virtual service:
    The second error appears at
    Register “Summary” → Section “Endpoints” → Column “Access URI” (see screenshot 3)

After successfully attaching a WSDL , the URI fields were filled with the right information, however, whenever you try to save the virtual service by clicking the save button upper right, the URI get lost.

We have tried to installed CentraSite on different computers and the problems remain the same,
Can anybody help with that? Thanks so much!
Problem_Description_withScreenshots.doc (227 KB)