Can't download QuiP 2.1.1

I’m trying to download QuiP 2.1.1 to try out the new features. But the Software AG has been refusing to let me do this for some time now. Once you click on the license agreement, you get forwarded to a couple of pages that land you right back where you started from - the page that has what looks like a link to the QuiP zip file. Email to the webmaster has been fruitless to date.

Any help in getting the QuiP 2.1.1 downloads to work again would be most appreciated!

Thanks,
Michael

Michael,

the Web Admins are a very concerned. We got no mail from you. Did you use the contact formular?

But this is not the main problem. The community members performed more than 50 downloads this week. We also tried to download. There were no problem.

Could you please provide some details.
After clicking the accept button below the license text, you should get an answer page saying: "Thank you for your interest in QUIP.
You can download the software here (3.3 MB)."
The term here is the link to the zip file, that should open the standard download window.

Could you please let us know, if you got this page, respectively, which page is shown when you click this link?

In addition, it would be interesting to know, which browser you use.

Regards

The
Tamino Developers Community
Administrators

I am using Windows 2000 SP2 with Internet Explorer 5.5 SP1, along with Norton Personal Firewall. When the firewall is enabled, I get the following sequence:

1) Go to http://developer.softwareag.com/tamino/download.htm
2) Click on Quip211.zip, going to http://developer.softwareag.com/tamino/quip/download_request.htm
3) Fill out form and hit submit
4) After hitting Submit, I am taken to http://developer.softwareag.com/default.htm
5) That page redirects me in a couple of seconds to http://developer.softwareag.com/tamino/

So this is one step away from a perfect circle around the website, with no chance to download the software.

When I temporarily disabled the firewall, I was able to access the download. I had to keep the firewall disabled when I clicked on the zip file, or else I got a message saying that access was forbidden. I was able to re-enable the firewall once the download started.

It would be very helpful if this download site was accessible to people behind firewalls. Most other download sites do not have this type of problem, though some do.

When I had this problem a few weeks ago, I used the contact form at http://developer.softwareag.com/tamino/contact.htm but received no reply. Perhaps that form is also not working for users behind a firewall?

Thanks for your assistance! I look forward to trying out the new QuiP.

Regards,

Michael Good
Recordare LLC

Now that QuiP 2.1.1 is installed, I cannot get any results to display from the sample queries while running them against the file system. The GUI comes up fine and there are no error messages, but no results are output either. QuiP worked OK for me back in the 1.x days, so I am not sure what either QuiP or I are doing differently now.

This is with Windows 2000 SP2. I don’t know where to start troubleshooting this, so any advice is appreciated.

Thanks,
Michael

The problem was that the filesystem directory was in my Program Files directory, but the directory name didn’t have quotes around it. Once the quotes were added everything worked fine.

We are getting some great results compared to QuiP 1.3, but that’s another message.

Thanks again for making this great prototype available! It is an enormous help for understanding XQuery from a user perspective.

Regards,

Michael Good
Recordare LLC