Cannot save a new trigger

Hello All: I am using webMethods 6.0 on Windows 2000. I
have created and saved about 8 Triggers in Developer
successfully. The problem I am having is that when I try to
create a new Trigger and save it, my Developer screen is
freezing up. I cannot save the Trigger. I also cannot
delete a Trigger. When I try to delete a Trigger I have the
same problem. Has anyone had this problem and have
suggestion on how to fix it? Much appreciated: Sue G.


Were you able to solve this issue? I would have started by
restarting Developer and then IS, but perhaps you found a
more serious issue?


Hello Mark:

I restarted IS and found in the server log that there was
an problem in the service that I had selected as the
condition in the Trigger. I fixed the problem in the
service and then was able to save and/or delete the Trigger.
I had previously restarted IS without fixing the problem in
the service and was unable to save or delete the Trigger.
It would have been a friendlier if webMethods had put up an
error message when I tried to save the Trigger rather than
hanging. I passed this information on to webMethods, but
for now my problem is solved. Thanks for your concern.

Sue G.

You can also check…whether the number of schedulers is more than the max number of schedulers configured