Calculation of TOP % for output/input fields

Something is throwing off the line spacing when I run a Natural program and display data. The TOP % for each field is calcuating to be a high percentage. In effect, if I have 80 write statements, the first 1-20 are shown on page one, then 41-60 are on page two. When I check the valid of TOP on each element, it is almost as if the page is double spaced.

Does anybody know if there is a setting to control the display that might affect the calculation of TOP?