Broker only using 1 core

Is there a setting somewhere to enable awbroker.exe to use more than 1 core? Currently our machine has 4 cores and the broker is using 25% CPU usage and its maxed out one core.

Any idea?

Broker Server runs on Operating system process only and it make use of all system resources like CPU,Memory on need

As far as i know, Broker don’t have any settings where you can specify CPU usage