Analytical Engine not showing up in My WebMethods

Under Monitoring view, always get message like followed
“Error executing search. Verify the Analytic Engine settings at Administration -> My webMethods -> System Settings”

AE can not be added under server settings, which always shows red.

Anyone has idea?

Hey Allen,

I am facing the same issue.
I even applied Optimize for Process Fix 3 but it didnt help.
Please let me know if you have found a solution for this.

Thanks,
Prithvi

if it is windows installation make sure your analytics engine service is running,it also requires broker installed,up and running.

Thanks,
VJ

Hi,

Please apply this fix OPTPROC_7-1_Fix4.zip.
This will solve the issue for analytic engine not showing up as green in system settings.

Regards,
Sumit

It can’t be found on Advantage.
Give me a link, thanks.

There is a OPTPROC_7-1_Fix5.zip out there now…

where, link plz

here we go
http://advantage.webmethods.com/article/?id=1614320355

This fix works :slight_smile: Just another note, we need to define the environment for analytic engine before port 12503 works. Port 12503 is created after we successfully deploy the defined environment

Prithvi, Try recreating the environment profile and see if that works. delete existing profile and start engines all over again and then link them together.
Let me know if that works
Regards, Vikram

Also want to make sure that under the Define Environments -Map DB pools that the Common directory is pointed toward the MWS DB connection. Helped us in 7.1.2!

Fix 4 is supposed to fix this issue but I’m using 8.0 which comes with fix 4 out of the box. I’m still having problems with the AE not showing as available on
Administrator -> my webmethods -> System Settings -> Servers

The AE engine is running and connected though.

If I try to any thing that is trying to use AE I get this error
electric.registry.RegistryException: could not bind to path: http://webmethods.asolutions.com:12503/services/diagnostics.wsdl

Any Ideas?