All SAP Listener Notifications are not showing on IS page only 10 it is showing

Hi All
I have Webmethods 8.x with SAP Adapter 6.5. Problem is I could able to create the SAP Listener notifications using the Developer but only 10 listener notifications showing on IS page. Is there any settings will be there to show all the Listener notifications. Can you please advice.

You should see a link that takes you to the next page. If you see just ‘1’ in readable format, you only have 10 connections created.

Check with different browser. Check for fixes if it is really an issue.

-Senthil

I don’t think there is any limit to view in the Adapter UI page.Did you check the same with SAG…

Also on a side note why are you still on SAPAdapter65 not 71?

I tried in different browsers but it is still not showing. Already raised the ticket with SAG waiting for a response from them. SAPAdapter71 there are some issues with IDOC to flat file conversation where some field values are missing that I already raised with SAG. So for time being we are going with 65.

In the Extended Settings editor, add or update the watt.art.page.size property to specify the preferred number of items to display per page. For example, to display 50 items per page, specify:
watt.art.page.size=50

Did the setting provenly worked?

Hi rmg,

When using an adapter with Integration Server 8.0 and later, you can control the number of items that are displayed on the adapter Connections screen, Listeners screen, and Listener Notifications screen. By default, 10 items are displayed per page. Click Next and Previous to move through the pages, or click a page number to go directly to a page.

Controlling pagination can be found in 8.o release notes/Adapter Install & User guide.

OK it didn’t worked on 712 atleast and thanks for getting back further: