ADACMP error loading file from IBM to SuSe Linux

I am trying to load a large file (7gig on Linux, 1.8 mil recs) from our IBM to SuSe Linux, have already completed several files, but this one has negative nbr. The error I receive is:

ADACMP-W-ERROR, Field = BR, ISN = 1, Offset= 310, ADACMP-W-ERR2, invalid content for specified format.

The Predict definition is NS 6.2 Null Suppressed
The SysAos definition is 8 U NU
Our ABFDU params are : (ebcdic,ibm_370_floating,high_order_byte_first)
‘record_structure = elength_prefix’
Any help is appreciated, and thanks in advance.
John

You might want to try the utility I posted in http://adabas.forums.softwareag.com/viewtopic.php?p=501#501

It generates all the control information required to transfer a file from the mainframe to an OpenSystems database.

Maybe you can spot a difference between your process and what my utility suggests.

If not, try to use the control information generated by that utility, if will force the unload to produce fixed length records rather than variable ones, which solved problems like this for me numerous times.

Hi Wolfgang,

where can I find the utility you wrote.

The link is dead:

http://adabas.forums.softwareag.com/viewtopic.php?p=501#501

I have the same error ADACMP-W-ERR2 linke papajohn on Windows 2003.

The current link after the forum consolidation is:

http://tech.forums.softwareag.com/viewtopic.php?p=17135