ActiveWorks Broker 40 not starting

Installed ActiveWorks 4.0.2 on Win2000 Professional and having Java 1.3.1.Installed as ABC123\administrator. If I see the services, the ActiveWorks Broker 4.0 port 6849 status is starting.
In Eventlog I have seen the error as “Could not determine the fully quilified name for computer using ABC123.Some clients or broker may not be able to connect this broker”.

Please help me to solve this problem and get the broker service started.

After installing try to bounce the machine and start the Activeworks Enterprise server and check by logging into manager tool.


I have tried that but didn’t work. The same setup working on Windows NT system without any errors.


I have installed wm 4.1.1 on my machine(windows XP) but while installation it could not create broker service and brokers. After the installation i checked in services.msc, the ActiveWorks Broker 4.0,port 8849 service was in the starting state. But it never went to start state. I tried to increase virtual memory and enabled the service, it failed again stating:

“Could not start ActiveWorks Broker 4.0,port 8849 on Local Computer
Error 1053: The service did not respond to start or control request in timely fashion”

Then i checked from manager tool, it gave following error:

The connection error was:

Unable to open connection to host ‘ctp-vi6345’. Error ‘ connect
(code=10061)’ was reported by the socket call.

Trying to reconnect again…

Comm Failure (102-2050): Unable to open connection to host ‘ctp-vi6345’. Error
‘ connect (code=10061)’ was reported by the socket call.

Please suggest what should be done in such a case. i thought this thread is relevant for my query.



Yemi Bedu

Hi Yemi Bedu,

We are migrating from 4.x to 6.x.
Trying to create 4.x environment for that.

well i have resolved the problem.
The wM4.1.1 Broker gives problem with WinXP. I have istalled wMBroker 5.0 and on top of it have installed 4.1.1 platform. Its working fine now.