Activating API

rest_api I want to activate my API

but im getting error as above.

Can anyone help me how to configure the native endpoint for local environment as i currently doing API management course.

Do you get the right result when you run the native service in webMethods ?

Can you explain what type of native service? im sorry as i just learned about API through software ag and i just following the hands-on activities handout

You’re getting this error because of the localhost url that you have specified in your routing policy.
I’m pretty sure there’s an extended setting to deactivate this behavior, but the easiest way to bypass the error would be to use your computer name instead of localhost. You could also add a entry in your /etc/hosts with a domain name that points to your localhost, and use this domain name at routing level.
Another option would be to use an alias in your routing url.

Thank you so much Stephane, this issued resolved as im changing it to my computer name. Have a good day!