Access denied

Hi,

IS:6.5
JVM:1.4.2
TN:6.5

I’m getting the following error when tried to accept some message from some external system.

“[ISS.0053.0002C] Access denied for user Administrator/manage on port 7777 -> ‘invoke/wm.tn/receive’ from 10.101.76.66.”

This is happening only for this perticular external system(10.101.76.66), when tried from some other external system to the same Port(7777) with the same credentials, it’s working as expected.

Able to ping the box, tried telnet from that box to IS box with 7777 port, that too working fine.

Any suggestions please, if I missed to provide any more info. please let me know. Thank you.

Hi VenGinj,

In the Service -permission properties, change the ‘Execute ACL’ to anonymous.
Otherwise give the group name which can execute that service…

Regards,
Rookie4webM

Thanks for your quick response.

Issue was solved. The issue was with that perticular external system(ColdFusion server), while making the HTTP call from their end. The configuration properties in there system, instead of using Administrator:manage, they are using Administrator/manage.

Problem solved after replacing ‘/’ with ‘:’

Thanks.