Unable to Enable the process model

Hi,

I have created a process model ,generated the flow and updated it for monitoring.However in the mws Business Process Configuration page if i click on the check mark for EXECUTION ENABLED, it is not getting saved.
The following is the error msg tht is being logged in the server

2007-06-27 11:50:24 GMT+05:30 [MON.0119.0000D] ******** filter: [INCLUDEALL]
2007-06-27 11:50:47 GMT+05:30 [MON.0119.1501E] Error checking portal privilege: com.webmethods.caf.wsclient.WSClientException: java.net.MalformedURLException: no protocol: 10.2://216.100:8080/services/bizPolicy/directorySystem
2007-06-27 11:50:47 GMT+05:30 [MON.0119.1501D] Error checking portal privilege: com.webmethods.caf.wsclient.WSClientException: java.net.MalformedURLException: no protocol: 10.2://216.100:8080/services/bizPolicy/directorySystem
at com.webmethods.caf.wsclient.proxy.impl.WSClientDynamicProxy.extractHostURL(WSClientDynamicProxy.java:313)
at com.webmethods.caf.wsclient.proxy.impl.WSClientDynamicProxy.(WSClientDynamicProxy.java:64)
at com.webmethods.caf.wsclient.proxy.impl.WSProxyFactory.getProxy(WSProxyFactory.java:57)

2007-06-27 11:50:49 GMT+05:30 [MON.0119.0000D] ******** DLS: ((()) OR (()) OR (()) OR (()))
2007-06-27 11:50:49 GMT+05:30 [MON.0119.0000D] getting model DLS list…
2007-06-27 11:50:49 GMT+05:30 [MON.0119.0000D] ******** DLS perm list length: 1
2007-06-27 11:50:49 GMT+05:30 [MON.0119.0000D] ******** filter: [INCLUDEALL]

I can see that the URL is not proper but i am not sure from where this info is extracted from.I have set the proper values in the WmMonitor config file.

Thanks

Hi Vinod,

can you provide some more informations about your environment, please?

  • exact Version of IS, MWS, Broker, Monitor (+Fixes, if any are installed)
  • are the related DB-Parts setup correctly
  • Is the IS connected to the Broker

Regards,
Holger

Please use the WmComAuth home page to configure the settings for retrieving privileges from MWS.