Trading network console is hanging

Hi All,

I tried to open my trading network console it is not responding. I have done the below things but found no luck.

1.Tried restarting the server.
2. Reloaded the WmTN pkg. It worked, but it was responding only for 2-3 mins after reload, after that the problme continues…everytime i reload it works but not lasts long
3.Changed the property value from 0–> 3600
4.Changed the value of the property tn.task.threadpool.pct to 0.8(default should be 0.5) I ididn’t find this property in properties.cbf file under WmTN.
5.Retstarted JDBC pool for TN and tested. It was suvvessfull.

could anyone of you please post some suggestions on this.

Do you see any errors in logs (network/db/ACL related) and try increase the logging also:

What is the IS/TN version?


Is the server running at high thread usage or high memory usage? In such scenarios, TN console doesn’t respond too.


Thanks for your replies for this
1.This is for wM 7.1.2 and in logs i didn’t see any specific messages regards this…but when i reload the WmTN pkg it shows connection timed out error.
I have increased the logging level but no use.
2. I have even increased system threads and the number of threads created or in use are less than the allowable value.

Is that connection timeout specific to external DB connection? May be you should check from this point with some sys admin and see whats going on?


Looks like your DB connection is getting hung, check with your DBA to see if he can see some long running sessions in DB or any abnormal operations…