Task Scheduler

hey guys,

i have a problem with the task scheduler at the moment… basically the task is working but im getting an error in the XBD log file each time it runs

the error is

“Sequence compiler detected error at line 1, column 48: cvc-elt.1: Cannot find the declaration of element ‘JAY004N’.”

i tried passing it a payload with the root element being JAY004N but no luck!
but i shouldnt need to pass it a payload for it to work correcly through this should i?

any ideas?

Hi Jay,

The problem is occurring when the runtime attempts to load the sequence from the url you defined in the portal. It has nothing to do with a payload. If you could post the sequence you are attempting to initiate I could say more.


hey matthew…

thanks for the quick reply…
about 10 minutes after i posted that however i worked out the problem

what it was was that i was posting to the URI of the sequence


however when i specify a direct path to the sequence


it worked fine…

thanks again for your help