Streaming Analytics application does not allow to create EPL Apps in subtenant

Streaming Analytics application does not allow to create EPL Apps in subtenant

What product/components do you use and which version/fix level are you on?

latest

Is your question related to the free trial, or to a production (customer) instance?

No

What are you trying to achieve? Please describe it in detail.

I want to create EPL apps in Subtenant Streaming analytics App

While Jumping on to the app ,Initially the landing page gives error notfication as below

while trying to add from Microservices screen , In Administration ,it does not allow me to create or add any related microservice

Also I have all required admin rights

This issue does not appear with Enterprise tenant.

Kindly help with the Fix

Do you get any error messages? Please provide a full error message screenshot and log file.

As mentioned above

Have you installed all the latest fixes for the products and systems you are using?

Yes

Hello Harshil,
please let me know the URL you are using.
If it is a hosted environment by Software AG, then I can check it.
Regards, Christian Herzog
Cumulocity Support

It is as below

medmix.emea.cumulocity

sorry i cant add full links here but it is as above

will it be possible to know why is it failing

I take care on it, unfortunately currently I have a server access issue.
When it is solved, then I will check.

Did you subscribe that Streaming Analyics App to that subtenant?

Hello

As shown in image below it is already assigned from enterprise tenant level

I’d try unassigning it and assigning it again.

Looks like this one is solved - @Harshil_Gandhi please confirm.

1 Like

Yes working now

Thanks very much

The EPL Apps page of the Streaming Analytics application provides an interface for interactively editing new or existing EPL apps (*.mon files) as well as importing and activating (deploying) EPL apps.