SAP Adapter 4.6 Package

Hi,

I’m trying to install sapadpater 4.6 .For that It’s needs sap package.

so,I’m trying to download sap package on webMethods advatage site, I didn’t get that link.

Can anyone tell me how and where do i get the SAP Package 4.6 installer files?

Any help is appreciated.

Thanks,
–Vardhan.

Vardhan,
Check the following thread.

http://www.wmusers.com/forum/showthread.php?t=13389

Hi,

Thanks for ur reply.

That is for sap adapter 4.6 download installer link.But I need sap package link .

Before installing sap adapter we will install sap package in IS.Thats waht I need .

Any help is appreciated.

Thanks,
–Vardhan

Hi,

Thanks for ur reply.

That is for sap adapter 4.6 download installer link.But I need sap package link .

Before installing sap adapter we will install sap package in IS.Thats waht I need .

Any help is appreciated.

Thanks,
–Vardhan

Vardhan,

You might have just missed the link. It is not only for the installer, but also for the Sap Adapter 4.6 package. Or, are you looking for the JCO libraries?

After you follow the link as described by Rob, look for the link as below.

–Screen Shot deleted due to limited space–

The SAP Adapter 4.6 is the SAP package.

Hey thanks for the information.

-Reddy.