Run Angular App on Cumulocity tenant

Hello everyone,
I’m unable to run a new Angular app on my cumulocity tenant. I always get this error

Uncaught (in promise) Error: [$injector:nomod] Module 'c8y.ui' is not available! You either misspelled the module name or forgot to load it. If registering a module ensure that you specify the dependencies as the second argument.
http://errors.angularjs.org/1.6.9/$injector/nomod?p0=c8y.ui
    at eval (webpack-internal:///./node_modules/angular/angular.js:116)
    at eval (webpack-internal:///./node_modules/angular/angular.js:2303)
    at ensure (webpack-internal:///./node_modules/angular/angular.js:2224)
    at module (webpack-internal:///./node_modules/angular/angular.js:2301)
    at eval (webpack-internal:///./node_modules/@c8y/ngx-components/fesm5/c8y-ngx-components-upgrade.js:1522)
    at Module../node_modules/@c8y/ngx-components/fesm5/c8y-ngx-components-upgrade.js (vendors~app.js:345)
    at __webpack_require__ (bootstrap.js:64)
    at eval (webpack-internal:///./src/app/app.module.ts:9)
    at Module../src/app/app.module.ts (app.js:34)
    at __webpack_require__ (bootstrap.js:64)

Does anyone know how it can be solved? I tried some solutions found on the web, but no one really fit for my problem and so no one worked.
I don’t know if it can help, but when i run my app (exactly the same app) on the demos tenant it works fine, but when i change my start script from ng serve to c8ycli server -u https://mytenant.com it gives me this error.
Running the project with c8ycli new command works fine, but I want an Angular project.
Thanks in advance.