Reuters MAPI Adapter 5.1.1, 5.0.3 and 4.3.6 - announcing service packs

Software AG is pleased to announce the release of the Reuters MAPI Adapter 5.1.1, 5.0.3 and 4.3.6 service packs.

This adapter allows you to make use of the Thomson Reuters Matching service via the Matching API (MAPI).

http://fxandmm.thomsonreuters.com/

This release provides support for the MAPI platform 1.4.

All changes for this service pack are detailed in the change log included with the package.

MAPI uses the Reuters Foundation API (RFA) for market data (price) delivery and FIX for trading. This adapter requires both of the following Apama adapters to be installed before it can be used:

  • Reuters RFA Adapter
  • Base FIX Adapter