Referenced process issue


I deployed a process in MWS 7.0 with two Referenced process inside. When i run it, i’m able to see the step in the monitoring section and i also able to drill down to the first referenced process and monitor the step execution. But when i try to drill down in the second proces i received an error message:
[POP.012.9002.wm_bam_instance_steps] Remote Exception caught: electric.util.WrappedException: SOAPException( Client: [ISS.0088.9134] Exception occurred while processing the body of the message )

It seems that i’m getting that error when i try to use more than one referenced process in my main process.
I check the server log and i see that error:
ws.monitor.process.instance:getActions com.wm.monitor.util.MonitorException: Error querying for process control data: java.lang.NullPointerException

it seems to be a WmComAuth issue but i don’t know what to do to fix it.

Can somebody help me ?


I think the problem has to do with Process Monitoring which isn’t ‘covered’ by this forum. Perhaps you could try this post out on the webMethods Monitor Forum?



have you solved that problem? Anyone?
Is there any possible solution?

There is no such query on “webMethods Monitor Forum”.