Process Models not visible in monitor

Hi,

I am using webmethods 6.1 and the issue is the process model which is created successfully by modeler is not visible in monitor.
But nowhere I got errors.I checked the property watt.server.auditStore=dataBase also.

can somebody help in resolving this issue?

Thanks,
Arun.

Did you enable the process for monitoring? Have you used the “refresh model names” in WmMonitor?

Mark

Mark : Yes… I enabled the process for monitoring and refreshed the model names… Model is not visible even after restart of IS server.

RMG : I checked ensured this setting watt.server.auditStore=database is fine

Hi,

I am having the same problem (I guess…). The process model is sucessfully created but I can’t see it in wmMonitor. Its name appears in the monitor scrollbar but when I click on the “find” button, this happends : “There are no models that meet your criteria.”


There are no error logs, all the database properties are good. I can see my process model definition in wm tables … like the others… but not in monitor.

can somebody help in resolving this issue?

Thanks

Hi

Is this the first time you are creating the Process Model in the Modeler?

Try to restart the server and then check the Monitor, Hope this works.

.Also sometimes there might be errors when running the process audit scripts.

Cheers
Jeevan

Yes, it’s the first time this process model is created. I restarted all my servers but anything changed.
I can find all my process model datas in wm tables, and I can see it in the monitor scrollbar… but no way to enable it : “There are no models that meet your criteria.” … It’s been 3 years I use webMethods, and this is the first time I encounter such a problem.
Maybe a problem with monitor ?

Hi

I am not exactly sure what the error defines. It may not be the problem with monitor. But if u see the model in the monitor then its an improvement.

A crude way to enable it is to go to the wm tables for process audit in the db and where you could update a field to enable the model in the monitor changing the filed value from 0 to 1.

Or try re-running the scripts for process audit , sometimes they may not be properly run. Which Db do you use ?

Hope this helps

Cheers
Jeevan