Process Models are not appearing properly in MWS 9.6


Process Models are not appearing properly in MWS 9.6 even after installing the WMPRT FIX5.
We tried to view in IE 9.0, Chorme and Mozilla FireFox.


Hi Krishna,

We are also getting same error.Process models in process instances are in distorted.Please let me know if u find any resolution.

Goutham M

Hi Krishna,

There was similar issue for which fix β€œMON_9.6_MWS_Fix1” has been released. Can you install the latest fix of monitor and check whether that resolves the issue or not.

Thanks & Regards,

Try with different supported browsers if its the same issue.

Contact SAG support with screen shots. They are the one who can suggest you the best fix levels for your issue.

As these fixes have relations to each other, I suggest installing the latest fixes for PRT/PE and Monitor to IS and for MonitorUI to MWS.

The latest Fixes I know of are:
PRT_9.6_Fix6 (ProcessEngine/ProcessRunTime)
MON_9.6_Fix5 (Monitor)
MON_9.6_MWS_Fix8 (MonitorUI)

The readmes for these fixes are available from Empower.

These fixes might have dependencies on other fixes like SharedComponents or IS-Core


1 Like

Hi Holger,

after installing the below, issue has been resolved. Thank you.