Null Error During Offloading Data in Cumulocity

Product/components used and version/fix level are you on:

Detailed explanation of the problem:

Hello everyone,

I am encountering an issue when offloading data from Cumulocity. Specifically, I am seeing null errors in certain columns, which causes the offloading operation to stop.

I have tried to identify which column(s) are causing the error by checking the error message and examining the data being offloaded. However, I am still unable to find the null value(s) in the data source.

I suspect that the issue may be with the configuration of my offloading tool or pipeline. I have double-checked the configuration settings and they seem to be set up correctly. However, I am still encountering the null errors.especially when i add additional columns

Has anyone else faced this issue before? If so, could you share any insights or solutions that have worked for you?

Additionally, I am open to modifying my offloading pipeline to handle null values in a more robust way. If anyone has any suggestions on how to do this, I would greatly appreciate it.

Thank you in advance for your help.

Error messages / full error message screenshot / log fileL

Is your question related to the free trial, or to a production (customer) instance?

Have you installed all the latest fixes for the products and systems you are using?

I suggest you open a support ticket for this as it does not look like expected behavior.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.