No Scrollbar on SmartRest Template UI


When I try to add request or response message to SmartREST template with UI, there is no scrollbar on the page. If I add custom fields, with each additional field “Save Button” slides further down and I cannot see it or click on it anymore.

I tried Firefox, Chrome, Opera and Edge none of them worked. There is no scrollbar.

Is this a known issue or something only I am experiencing?

Since I couldn’t use UI, I tried other methods.
I used MQTT publish to “s/ut/tempid” to create template with a message. It created the template without problem.
Now if I want to add new request message to the same template I don’t know what to do?

If I publish to “s/ut/tempid” the payload “10,SomeNewMessageId,blabla” it says “41,Template collection for this identifier already existing”
If I publish to “s/uc/tempid” the same payload I get “41,Template ids ‘10’ not found”

When I send http request it returns “20, and some managed object GId” but I cannot see the created template on SmartREST templates.

What should I do?

Hi Omer,

sorry for my late reply. If the problem is still present and you are still interested in getting help please let me know the tenant your are seeing this issue.

best regards

Hello Michael,

Thanks for your concern but the problem is solved now.

Best Regards

Ömer Timuçin