Native Broker issue

I was able to create Broker alias but when i tried to enable the Broker alias , it says as yes(not connected) under Enabled column.

When I looked at the documentation it says that “yes(not connected)” message will be displayed when the broker is running but is not connected to the integration server.

how should i fix this when the i am trying to connect my IS to the broker from another IS ?

If you are sure that your broker server is up and running, reboot your IS once for the changes to take effect.

I did restarted the server.

The scenario is
i have webmethods 9.7 trial (with No Broker)
I have webmethods 8.2 with broker enabled

I am trying to create the broker alias in 9.7 IS by connecting to the 8.2 broker because I do not have broker included in 9.7

I restarted both servers after doing the configuration.

I understand your scenario. You can still connect to wM 8.2 broker from wM 9.7. Can you share your broker settings screen from wM 9.7 IS

Hi SA,

Broker has backward compatibility so there should not be any issue. Please update us latest news on this request.

Thanks,

Thanks for your replies.

I know that it is backward compatible. but I still have the issue.

any possible solution?

The issue remains the same even after restarting both servers .,