Listener Error

Hi there,
I’m having trouble making my IS connect to a SAP server. When I set up the Listener for the SAP Server, i get the following Error:
"Server startup failed at Fri Jun 03 11:54:27 BRT 2005.
This is caused by either
a) erroneous server settings,
b) the backend system has been shutdown,
c) network problems.
Will try next startup in 2 seconds.
Connect to SAP gateway failed
Connect_PM TPNAME=“WM61”,
ERROR hostname ‘“SPPEBP0TRD”’ unknown TIME

Fri Jun 3 11:54:27 2005 RELEASE 610
COMPONENT NI (network interface)
VERSION 35 RC -2 MODULE nixxi_r_mt.c

I’m using WM 6.1, Build Number 132, with these fixes/extras:

and a SAP Adapter as follows:
SAP = Version 4.6

The other detail is the machine/OS that the IS is installed:

As a final information, the SAP Server is on a Win2k OS, and my test using the same configuration, but IS 6.1 on a Windows OS has worked fine…

I’d be very glad with any help you could give.

The key part of the error message would seem to be:

"ERROR hostname ‘“SPPEBP0TRD”’ unknown "

Either the GWNAME setting has a typo or SPPEBP0RTD is unreachable for some reason. Have you tried pinging that box from the command line?

Hi Rob,

I have tryed to ping, and it worked fine:
bash-2.05# ping SPPEBP0TRD
SPPEBP0TRD is alive

I also tried using the ip address directly, and had no difference.
Is this what you had in mind?


One wierd thing was the two sets of quotes around SPPEBP0TRD in the error message. It has both single and doulble quotes. I assume you copied and pasted that from the log. Perhaps there’s something funky in the configuration?

Hi Rob,
Sorry for the delay in answering you (and asking for your help again).

Well, I agree that the problem might be the single or double quotes, but I’m not being able to find the quotes anywhere. I have checked the IS configuration and just can’t find it.

One thing to note is that when we simulate an error in Windows, like using an invalid host, the error message comes without the quotes…

Do you have any suggestion for me, as to look for the quotes somewhere else?

Thanks again.