IS server log error

I am getting the below error on my server logs once I change the password of Administrator. If i change the password to manage, the problem disappear.
it seems like some service use http protocol to invoke the service wm.server:connect. but i don’t know how to find out the service.
can any one resolve?

PS. the version is WM9.5

2014-04-28 15:38:18 CST [ISS.0053.0002C] Access denied for user Administrator on port 5555 → ‘invoke/wm.server/connect’ from
2014-04-28 15:38:57 CST [ISS.0053.0002C] Access denied for user Administrator on port 5555 → ‘invoke/wm.server/connect’ from
2014-04-28 15:39:36 CST [ISS.0053.0002C] Access denied for user Administrator on port 5555 → ‘invoke/wm.server/connect’ from
2014-04-28 15:40:15 CST [ISS.0053.0002C] Access denied for user Administrator on port 5555 → ‘invoke/wm.server/connect’ from

thanks and best regards!

I use trace model and find below logs. can any one tell me how to fix the problem?

2014-04-28 17:03:26 CST [ISC.0039.0001D] POST /invoke/wm.server/connect
2014-04-28 17:03:26 CST [ISC.0038.0002D] ← User-Agent: webMethods
2014-04-28 17:03:26 CST [ISC.0038.0002D] ← Accept: image/gif, /
2014-04-28 17:03:26 CST [ISC.0038.0002D] ← Host: localhost:5555
2014-04-28 17:03:26 CST [ISC.0038.0002D] ← Authorization: Administrator:****
2014-04-28 17:03:26 CST [ISC.0038.0002D] ← Content-Type: application/x-wmrpc2
2014-04-28 17:03:26 CST [ISC.0038.0002D] ← Accept-Language: zh_CN
2014-04-28 17:03:26 CST [ISC.0038.0002D] ← Content-Length: 18
2014-04-28 17:03:26 CST [ISS.0033.0140T] Session f5587610ceb311e3a52280664ceae3f3 - Created in memory.
2014-04-28 17:03:26 CST [ISS.0012.0003T] Client did not provide a session ID. Creating a new session f5587610ceb311e3a52280664ceae3f3.
2014-04-28 17:03:26 CST [ISS.0012.0012D] Authentication of user “Administrator” failed with exception: ???: ???.
2014-04-28 17:03:26 CST [ISS.0033.0140T] Session f5587610ceb311e3a52280664ceae3f3 - Removed from memory.
2014-04-28 17:03:28 CST [ISS.0007.0004T] ACLManager: allow check for user “local/Administrator” on ACL “Internal” is returning true.
2014-04-28 17:03:28 CST [ISS.0033.0140T] Session f6d37d50ceb311e3a5278ea8c97d1a43 - Created in memory.
2014-04-28 17:03:29 CST [ISS.0053.0002C] Access denied for user Administrator on port 5555 → ‘invoke/wm.server/connect’ from
2014-04-28 17:03:29 CST [ISC.0038.0002D] → HTTP/1.1 401 [ISS.0084.9001] Invalid credentials
2014-04-28 17:03:29 CST [ISC.0038.0002D] → Connection: close
2014-04-28 17:03:29 CST [ISC.0038.0002D] → Content-Type: text/html; charset=UTF-8
2014-04-28 17:03:29 CST [ISC.0038.0002D] → WWW-Authenticate: Basic realm=“Integration Server”, encoding=“UTF-8”
2014-04-28 17:03:29 CST [ISC.0038.0002D] → Content-Length: 24
2014-04-28 17:03:29 CST [ISU.0000.9999D] InfraDC: JournalLog Event null
2014-04-28 17:03:29 CST [ISU.0000.9999D] InfraDC: ISDCNotificationQueue sending isextdc.logmessage to queue

Follow Adding an Administrator User on webMethods Integration Server Administrator’s Guide Version 9.5 SP1

For now try to restart your IS after changing the password.


There are a lot of places where this User/PW is used:

i.e. the RemoteServer.

Some of them need to be configured in the MWS.

Keep in mind to update them all including the MWS-User Administrator and its usages (i.e. in some IS-Packages like Monitor).


if you lost your admin user’s password, you can restore it by restoring the old users.cnf file under config dir (if you have a backup).

I have changed the User/PW in monitor package and Remote Servers.

I restart the IS server and the logs still exist.
I get below log ant it seems like some service try to delete inactive subscription and it fails.

[1145]Deleting inactive subscription: 412014-04-29 08:38:45 CST [ISS.0053.0002C] Access denied for user Administrator on port 5555 → ‘invoke/wm.server/connect’ from


I just guess that the problem might be at the service WmRoot/wm.server:connect which is inside WmRoot package.

By default this package is hidden and you should use this package at your own risk :slight_smile:

To make it visible add the below to the extended setting (Restart IS not required)


Try to run WmRoot/wm.server:disconnect service manually from developer/designer.

After running the above service check the logs and again reboot your IS!

Lets see the results…

Hi M@he$h ,

Thanks for your reply.

I find out that the Execute ACL of service wm.server:connect/disconnect is Anonymous. I use designer to run the service wm.server:disconnect and restart is but the problem still exist.

I use safe mode to start the IS but still can’t fix the problem .

What confuse me is that when i change the password to manage the problem fixed.

I find the resolution in Knowledge Center as below.

This error will most likely be coming from the Platform Manager (PM) service that is trying to connect to IS on a periodic basis. PM uses the default Administrator/manage login to authenticate its ping to IS, and if you change the Administrator password you will see this error pop up in the server.log.

There are two ways to eliminate this error:

  1. Shut down the Platform Manager Service (installed by default with 9.0.1).

  2. Open Command Central and register the IS instance.

  • Then click on the instance page for the IS, click on the “Integration Server” tab on the left side.
  • On that page, click the pencil icon on the Authentication line.
  • Change the username and password to the one you created and press Ok.

The error messages should stop.

Good investigation. Thanks for sharing the information.

I hope your issue is now fixed :slight_smile:

Hi All,

I found the same error on my server log.
it comes every every minute.
I already tried to check cce and restart IS but it does not work.

Please help.


Did you tried to check IS Admin console > Settings > Remote Servers?

Please share your IS version along with fix levels. Please make sure you have all latest fixes related to that specific version.


Hi Srikanth,

It looks fine there.
All remote servers ara connected.

Hi as173d,

I use version

As a thumb rule, Try to check below in sequence. You can shutdown these servers to verify.

  1. Platform Manager.
    2.Infrastructure Data Collector.
  2. MWS, (Task Client connect to IS).
  3. IS remote servers.

If you are running multiple instances under same host this may occur as it will be running with the same host, if yes kindly check & follow the below points

  1. Update the server.cnf file of the X1 default IS (XXXXXX/IntegrationServer/instances/default/config) to an unused port (8888) and so to X2 (7777)

2>Bring up the X1 and verify if there is any errors popped

3>Bring up the X2 and verify if there is any errors popped

If you running with single instance kindly create a new port and change the default port to the new and see how it reacts by keeping the logging into Trace instead of info.