IS 7.1.1 clustering

IS clustering concept have been changed in new version 7.1.1. I want to cluster two IS servers running on two different machines. I refer the IS clustering guide and followed the steps for cluster configuration but I am not able to see all cluster servers in Settings >> Clustering Cluster Hosts. I am following the steps given below on both the IS servers.

  1. All IS jdbc pools are configured to same database.
  2. Enabled the clustering with default parameters and Cluster name DEV_CLUST

Please let me know if I need to do anything else than this.


Were you able to set you clustering?? Kindly let me know the extra configurations that were required.

Do you have multicasting on your network enabled?
Do you have a valid discovery address/port?
Data port?

Hi All,

I have the same problem as Praspai.
I have done all the pre-requistis for the IS clustering 7.1.2 in UAT and pre-prod. The UAT worked but, in preprod all the clustered servers are not listed :frowning:

  1. They are pointing to same broker server with same client prefix (the broker server is one different host machine).
  2. Both pointing to same JDBC conn.
  3. Changed the broker URL in WmOptimize folder and reloaded it.
  4. The multicasting is enabled in both the environment.

The difference btw UAT and preprod envi:

1a) I installed all the components (IS, MWS, Broker, Optimize,etc) in both the UAT servers, and ran the ‘DB component configuration’ tool choosing ‘ALL’ products.

1b) BUT in pre-prod, I installed only each components in its dedicated host machines and ran the ‘DB configurator’ choosing only ‘PRODUCT - Integration Server’ for the IS box.

Is this difference a problem…Do I have to choose ‘ALL’ or something more than this??
I am stuck up with this for hours, which actually I thought is only 5 mins job :frowning:

Hi All

We found a workaround :slight_smile: It is the multicasting network issue.

In UAT, we are using two different vmware which lived in the same physical host machine.

In the preprod, we are using VMware servers where the physical host machines are different for each VMware server, and the multicasting was not working. So we moved both VMs to the same physical host (just to simulate the UAT env…), and the clustering worked!

But we still havent got a perfect solution anyways. How do we resolve this multicasting network issue in the VMware? Please suggest.


I saw your message regarding clustering on vwware machines. I have 2 server in vwware running on one physical machine.

how did you resolve the multitasking network issue ?

if possible please provide some guidelines