Integration server starting problem

Dear all,

i am facing a problem regarding IS starting up the server.
here is the log…in IS console

Only one Integration Server instance may be run from a particular
installation at a time. Make sure that this server is shutdown
before trying to start it. If no server is running, then
delete the file
C:\SoftwareAG\IntegrationServer\LOCKFILE
and try to start the server again.

C:\SoftwareAG\IntegrationServer>del LOCKFILE

C:\SoftwareAG\IntegrationServer>cd bin

C:\SoftwareAG\IntegrationServer\bin>server.bat
Changing working directory to “C:\SoftwareAG\IntegrationServer”
Windows version is 6.1.7601
Starting as an application using Java.
Debug options:
file:/C:/SoftwareAG/profiles/IS/bin/.options loaded
Registering Software AG Platform Hooks …
log4j:WARN No appenders could be found for logger (com.softwareag.platform.jaas.
internal.Activator).
log4j:WARN Please initialize the log4j system properly.
[Journal Logger Initializer] INFO: Reading config root “com.softwareag.platform.
logging.configroot”
[Journal Logger Initializer] INFO: Resolved config root to “com.softwareag.platf
orm.logging.configroot”.
5 Dec, 2013 10:01:06 PM com.webmethods.sc.config.ConfigurationLogger log
INFO: Out-of-band file changes will be monitored every ‘60000’ milliseconds
Persistence bundle starting…
Persistence bundle started.
5 Dec, 2013 10:01:25 PM Log InfoDeviceManager started
[p2] Thu Dec 05 22:01:27 IST 2013 - [Start Level Event Dispatcher] [reconciler]
Nothing to do.
Starting Integration Server
5 Dec, 2013 10:02:10 PM com.webmethods.sc.config.ConfigurationLogger log
WARNING: Failed to process OOB file-change event on file ‘C:\SoftwareAG\profiles
\IS\configuration\org.eclipse.equinox.app.manager.tmp2539840644103430532.insta
nce’
5 Dec, 2013 10:02:10 PM com.webmethods.sc.config.ConfigurationLogger log
WARNING: Failed to process OOB file-change event on file ‘C:\SoftwareAG\profiles
\IS\configuration\org.eclipse.core.runtime.manager.tmp8351567054631579462.inst
ance’
5 Dec, 2013 10:03:23 PM com.webmethods.sc.config.ConfigurationLogger log
INFO: Out-of-band file changes will be monitored every ‘60000’ milliseconds
SLF4J: Class path contains multiple SLF4J bindings.
SLF4J: Found binding in [jar:file:C:/SoftwareAG/common/lib/ext/slf4j-log4j.jar!/
org/slf4j/impl/StaticLoggerBinder.class]
SLF4J: Found binding in [jar:file:C:/SoftwareAG/WS-Stack/lib/shared/slf4j-jdk14-
1.5.2.jar!/org/slf4j/impl/StaticLoggerBinder.class]
SLF4J: See http://www.slf4j.org/codes.html#multiple_bindings for an explanation.

pls help me to figure out this problem…

thanks & regards

Looks like this is a class path issue , try remove slf4j-log4j.jar from any of the two locations and try starting the server…
And also see the below post this may help you
http://tech.forums.softwareag.com/techjforum/posts/list/52203.page

Regards,
Sreenivas

Hi Sriniwas,
thanks for ur reply…
i have already tried the solution given in that link but for me its not working.
can u please tell me, what could be the two places which r creating the conflict for jar files.
where i should look for deletion of one…

thanks again

Take the backup and delete it from here C:/SoftwareAG/WS-Stack/lib/shared/slf4j-jdk14-
1.5.2.jar and see if you can start the server

this is what i am geeting but its been a long time…

Changing working directory to “C:\SoftwareAG\IntegrationServer”
Windows version is 6.1.7601
Starting as an application using Java.
Debug options:
file:/C:/SoftwareAG/profiles/IS/bin/.options loaded
Registering Software AG Platform Hooks …
log4j:WARN No appenders could be found for logger (com.softwareag.platform.jaas.
internal.Activator).
log4j:WARN Please initialize the log4j system properly.
[Journal Logger Initializer] INFO: Reading config root “com.softwareag.platform.
logging.configroot”
[Journal Logger Initializer] INFO: Resolved config root to “com.softwareag.platf
orm.logging.configroot”.
5 Dec, 2013 11:47:53 PM com.webmethods.sc.config.ConfigurationLogger log
INFO: Out-of-band file changes will be monitored every ‘60000’ milliseconds
Persistence bundle starting…
Persistence bundle started.
5 Dec, 2013 11:47:53 PM Log InfoDeviceManager started
5 Dec, 2013 11:47:54 PM com.webmethods.sc.config.ConfigurationLogger log
WARNING: Failed to process OOB file-change event on file ‘C:\SoftwareAG\profiles
\IS\configuration\org.eclipse.core.runtime.manager.tmp6208525716995136126.inst
ance’
5 Dec, 2013 11:47:54 PM com.webmethods.sc.config.ConfigurationLogger log
WARNING: Failed to process OOB file-change event on file ‘C:\SoftwareAG\profiles
\IS\configuration\org.eclipse.equinox.app.manager.tmp6396886527184411345.insta
nce’
[p2] Thu Dec 05 23:47:54 IST 2013 - [Start Level Event Dispatcher] [reconciler]
Nothing to do.
Starting Integration Server
5 Dec, 2013 11:49:27 PM com.webmethods.sc.config.ConfigurationLogger log
INFO: Out-of-band file changes will be monitored every ‘60000’ milliseconds

thanks

now in addition to the message in IS console what nxt i got is…

6 Dec, 2013 12:07:18 AM com.webmethods.sc.config.ConfigurationLogger log
INFO: Out-of-band file changes will be monitored every ‘60000’ milliseconds
SLF4J: Failed to load class “org.slf4j.impl.StaticLoggerBinder”.
SLF4J: Defaulting to no-operation (NOP) logger implementation
SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further detail
s.

Hi All,
i couldn’t get the solution to my problem, so i have re-installed the fresh copy of web methods for mws it’s fine but in IS console i am getting this issue and it’s not moving a bit for the last 20 min.

Changing working directory to “C:\SoftwareAG\IntegrationServer”
Windows version is 6.1.7601
Starting as an application using Java.
Debug options:
file:/C:/SoftwareAG/profiles/IS/bin/.options loaded
Registering Software AG Platform Hooks …
log4j:WARN No appenders could be found for logger (com.softwareag.platform.jaas.
internal.Activator).
log4j:WARN Please initialize the log4j system properly.
[Journal Logger Initializer] INFO: Reading config root “com.softwareag.platform.
logging.configroot”
[Journal Logger Initializer] INFO: Resolved config root to “com.softwareag.platf
orm.logging.configroot”.
6 Dec, 2013 10:42:49 PM com.webmethods.sc.config.ConfigurationLogger log
INFO: Out-of-band file changes will be monitored every ‘60000’ milliseconds
Persistence bundle starting…
Persistence bundle started.
6 Dec, 2013 10:42:51 PM Log InfoDeviceManager started
[p2] Fri Dec 06 22:42:54 IST 2013 - [Start Level Event Dispatcher] [reconciler]
No installable units to add.
[p2] Fri Dec 06 22:42:54 IST 2013 - [Start Level Event Dispatcher] [reconciler]
No IU properties to add.
[p2] Fri Dec 06 22:42:54 IST 2013 - [Start Level Event Dispatcher] [reconciler]
No installable units to remove.
[p2] Fri Dec 06 22:42:54 IST 2013 - [Start Level Event Dispatcher] [reconciler]
No IU properties to remove.
[p2] Fri Dec 06 22:42:54 IST 2013 - [Start Level Event Dispatcher] [reconciler]
No installable units to move.
[p2] Fri Dec 06 22:42:54 IST 2013 - [Start Level Event Dispatcher] [reconciler]
No extra requirements.
Starting Integration Server
6 Dec, 2013 10:43:09 PM com.webmethods.sc.config.ConfigurationLogger log
INFO: Out-of-band file changes will be monitored every ‘60000’ milliseconds
SLF4J: Class path contains multiple SLF4J bindings.
SLF4J: Found binding in [jar:file:C:/SoftwareAG/common/lib/ext/slf4j-log4j.jar!/
org/slf4j/impl/StaticLoggerBinder.class]
SLF4J: Found binding in [jar:file:C:/SoftwareAG/WS-Stack/lib/shared/slf4j-jdk14-
1.5.2.jar!/org/slf4j/impl/StaticLoggerBinder.class]
SLF4J: See http://www.slf4j.org/codes.html#multiple_bindings for an explanation.

Should have positive integer specified for com.webmethods.sc.mws.db.cleanup.peri
od. The current value is null
Should have positive integer specified for com.webmethods.sc.mws.db.max.waittime
. The current value is null
Initializing component: com.webmethods.rtl.util.FileUtil
Initializing component: com.webmethods.rtl.util.SystemPaths
Initializing component: com.webmethods.rtl.util.Debug

can anyone of u help me…
pls…a humble request

thanks & regards

what is the value specified for below parameters in server.bat
Dpool.cleanup.period
Dpool.timeout.idle