I unable to open WmBrokerAdmin page

HI

At Internet Explorer URL When I placed
http://localhost:5555/WmBrokerAdmin
link. “HTTP 404 Not Found” message appearing.I want to add brokers to Brokerserver by using WmBrokerAdmin page, Please help me to solve this problem to view the WmBrokerAdmin page.

your advise should be appreciated.

Regards
Ravi kumar

WmBrokerAdmin is not installed on IS 6.5 or later. Is it listed in your IS packages and enabled?

Mark

PLease Install WmBrokerAdmin on IS.

-RED

Didnt you have to have “My webMethods Server” in v6.5 instead of wMBrokerAdmin for GUI purposes ?

-Scoobydoo

Clarification: The My webMethods Broker UI was introduced at 6.5.2. Earlier 6.5 versions still use WmBrokerAdmin.

Thanks a lot Rob.

HI Mark,

Thanks for your reply.

:confused:I am working on WM7.0, I already installed Broker administrator and enabled WmAdmin package in IS. But still Broker admin page not displayed.

Ravi

The package would be WmBrokerAdmin, not WmAdmin.