Full Screen problem with Application Builder || Cumulocity IoT Free Trial


I am currently deploying a demo application using Cumulocity IOT (Free Trial).
Although sending data through REST (Node-Red) to Cumulocity IOT has gone well, we have noticed some strange behavior in the interface. The behavior we noticed is that when you want to access the full screen, the options drop-down menu stays fixed without the option to hide it. Here I share an image:

As you can see, there is a fixed drop-down menu that prevents you from scrolling on the screen. Also mention that we have tried accessing the application through different web browsers (firefox, edge, chrome and opera) from the cell phone, however, we obtained the same result in all of them. We also had this problem with Cockpit at the beginning of our tests, and that is why we moved on to Application Builder and to this day we continue working on the latter.

We would appreciate if you could please share with us a solution for this problem.

Thank you very much in advance for your attention and support.

I can reproduce this issue; it appears to be from the core WebSDK. Unfortunately, I don’t have a workaround for this.
I will report this to our R&D team.