Error : Upload for execution of process

We have got an fatal error in Designer for building and upload a big process (165 steps)

What would we do to solve this problem,

Thanks in advance for your help


Here is log of error :

Log IS :

2010-07-22 18:58:38 CEST [ISS.0098.0055E] Exception during attempt to register T
rigger: java.lang.StringIndexOutOfBoundsException: String index out of range: 0

Log Designer :

Flow service “pq__Testpro_3va.PRO_PGD_O2_TestLimit.PRO_PGD_O2_TestLimit_2.Default:T0_Matching_Debut” generated Step ID: “S235” Step Name: “T0_Matching_Debut”
Regenerating flow service for Step “ETA_E3b_MatchingInterne_End” (ID: C424_End)“C424_End”
Generating flow services for “ETA_E3b_MatchingInterne_End”…“C424_End”
Flow service “pq__Testpro_3va.PRO_PGD_O2_TestLimit.PRO_PGD_O2_TestLimit_2.Default:ETA_E3b_MatchingInterne_End” generated"C424_End" Step Name: “ETA_E3b_MatchingInterne_End”
Regenerating flow service for Step “E3a_PublicationRDC” (ID: S100) Step ID: “S100”
Generating flow services for “E3a_PublicationRDC”… Step ID: “S100”
Flow service “pq__Testpro_3va.PRO_PGD_O2_TestLimit.PRO_PGD_O2_TestLimit_2.Default:E3a_PublicationRDC” generated Step ID: “S100” Step Name: “E3a_PublicationRDC”
Regenerating flow service for Step “ETA_E1b_CtrCptEcrt_Envoi” (ID: S294) Step ID: “S294”
Generating flow services for “ETA_E1b_CtrCptEcrt_Envoi”… Step ID: “S294”
Flow service “pq__Testpro_3va.PRO_PGD_O2_TestLimit.PRO_PGD_O2_TestLimit_2.Default:ETA_E1b_CtrCptEcrt_Envoi” generated Step ID: “S294” Step Name: “ETA_E1b_CtrCptEcrt_Envoi”
Generating triggers for “PRO_PGD_O2_TestLimit”…
Generating transition trigger for process “PRO_PGD_O2_TestLimit” logical Server “Default”
Generating subscription trigger for process “PRO_PGD_O2_TestLimit” logical Server “Default”
Generating process engine fragments for process “PRO_PGD_O2_TestLimit”
Generating process engine fragment for logical server “Default”
Saving process engine fragment for logical server “Default”
Saving build information for process: “PRO_PGD_O2_TestLimit” version: “2” to database…
Checking Quality of Service settings for previous generation of process: “PRO_PGD_O2_TestLimit”.
Build of process “PRO_PGD_O2_TestLimit” completed successfully at Thu Jul 22 18:58:39 CEST 2010
Error: Upload for execution of process “PRO_xxxxxxx” failed.
java.lang.RuntimeException: java.lang.RuntimeException: org.eclipse.swt.SWTError: No more handles [GetLastError=0x8]
at com.webmethods.process.metadatadeployer.actions.UploadMetadataAction.run(UploadMetadataAction.java:182)
at com.webmethods.process.generator.actions.GenerateProcessAction.run(GenerateProcessAction.java:301)
at com.webmethods.process.generator.actions.GenerateProcessAction.run(GenerateProcessAction.java:89)
at org.eclipse.ui.internal.PluginAction.runWithEvent(PluginAction.java:256)
at org.eclipse.ui.internal.WWinPluginAction.runWithEvent(WWinPluginAction.java:229)
at org.eclipse.jface.action.ActionContributionItem.handleWidgetSelection(ActionContributionItem.java:545)
at org.eclipse.jface.action.ActionContributionItem.access$2(ActionContributionItem.java:490)
at org.eclipse.jface.action.ActionContributionItem$6.handleEvent(ActionContributionItem.java:443)
… 25 more
Restoring Quality of Service settings from previous values for process: “PRO_xxxxxxx”.


Hi QuocCuong,

I am facing same issue too. what did you do to resolve it?

Thanks,
Sarat

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.