Broker_create connection refused during install

hi guys,

did any of you ever come accross this:

during installation of WebMethods 4.1.1 on a W2K Advanced Server machine the creation of the default broker yields:
unable to open connection to host ‘localhost’. error ‘java.net.connectexception: connection refused: no further information’ was reported by the socket call.

the installation is done as administrator on the local machine and on the domain.

any help would be appreciated,

kind regards,

stehey

Try to disable Telnet services and make sure you are not running Pentium 4 or use the special Pentium 4 builds if you are running with it…

Make sure there’s nothing blocking 6850 and try to set broker default on another port.

Hi, stehey. There was a recent discussion on this topic. Try reading up at http://www.wmusers.com/wmusers/messages/120/855.shtml.

Let us know if this helps.

Hi Dan & Shyam,

I want to let you know that there was nothing blocking port 6850 and that indeed the WM servicepack installation solved this problem. WM works like a charm (again)!!

for completeness: the bug W2K SP3 / WM 4.1.1 doesn’t only appear on W2K Advanced Server, but also on W2K Pro and on Windows XP.

thank you very much for your help,

kind regards,

stehey