Attaching WSDL which is over HTTPS

I have the community edition software and I have created a service asset and trying to attach WSDL. Nothing strange there and have done this plenty of times.

However we have started securing our WSDL over HTTPS and when I try to attach the WSDL I get the following error :

WSDLException: faultCode=OTHER_ERROR: Unable to locate document at 'https://[WSDL location]. (HTTPS hostname wrong: should be )

I have tried added the SSL Cert into the Cert Store in both Windows at the various key stores within the Java Runtime within Centrasite. Any other ideas?[/b]

I have run into a case where CentraSite needs to trust the WSDL provider site via SSL. So, I need to tell centrasite to trust the site in order to attach WSDL successfully via URL

Try this out…
C:\Documents and Settings\All Users\Application Data\Software AG\Tomcat\cp8.0\bin\SAGCTP80.exe

NOTE: the JKS used in the Tomcat application server is not relevant for the WSDL import, it is for the CentraSite Control SSL access.
C:\Documents and Settings\All Users\Application Data\Software AG\Tomcat\cp8.0\conf\server.xml

I’m having the same problem. I have added the x509 cert to the jvm/jre/lib/security/cacerts file.
I’m running the latest fp 21 of CentraSite SOA edition.

I see that there are options for routing with authentication scheme using ntlm in the latest fixes but I still don’t see where one defines the ntlm authentication for importing the wsdl.

I’m getting a 401 error and I’m not sure if it’s because of the cert or that i need to provide ntlm authentication.

Where does one define the ssl certs to be used by centrasite at import/wsdl time? what configuration file in what directory?