Problems with creating DocumentType from XML schema containing xml:lang

Hallo wmUsers!

I have a problem with importing an XML-schema, which contains an attribute reference to xml:lang.

The schema looks as follows (basically):

<?xml version="1.0" encoding="UTF-8"?>
    <xs:import namespace=""/> <!-- ** -->

    <xs:element name="Examp">
                <xs:element name="Text">
                            <xs:extension base="xs:string">
                                <xs:attribute ref="xml:lang" use="required"/>

So a valid XML document would look like

<?xml version="1.0" encoding="UTF-8"?>
<Examp xmlns="">
    <Text xml:lang="en-us">Hello space!</Text>

Now, if I want to create a DocumentType from that schema, (after quite some waiting) the Developer throws the error:

Success: false

Error: 0
    identifier: /schema/element[@name="Examp"]
    source: -----   Source   -----
    <xs:attribute ref="xml:lang" use="required"/>
    errorMessage: [ISC.0082.9706] Declaration not found

What could be the problem here and how could I solve it, so that I can at the successfully validate an XML document containing the xml:lang attribute?

Thx, Christoph

I also tried modifying the schema, with the import-line looking as follows:

<xs:import namespace="" schemaLocation=""/>


<xs:import namespace="" schemaLocation="C:\xml\Schema\xml.xsd"/>

by even leaving the import-line away.

But none of it worked.