I am unable to enable CORS even after all the workarounds given in the log

[//]: # “Comment: Hello, I can’t access another domain through Migration tools at all, all the alternatives to verify that the cors error gives, have already been corrected. Is there anything I can do? I already added “*” for access from all domains, access from user to admin, credentials are correct, I don’t know what else to do.”

Hi Arthur,

I’m a bit confused by all the tags, which you have assigned to your thread. Therefore, just for confirmation, are you talking about the Cumulocity Migration Tool?

Best regards
Christian

A thousand apologies, I would like to add and forget to leave the correct tags. But yes, it’s about the migration tool.

No worries, I have updated the tags.

If you set source to Other tenant, then you need to specify the wildcard * on the other tenant and not the one you are running the Migration Tool on.

Or what is your current configuration, when you try to run a migration?

Best regards
Christian

I’m configuring. exactly the way you explained, but I still can’t get the connection.

I’m trying to migrate as follows:

Source: https://env991059.us.cumulocity.com/
Destination:
https://env263760.us.cumulocity.com/

Well, I’m trying to do this migration within the env263760 migration tool and yes, the wildcard is correct too, credentials, should I enable it somewhere else that I don’t see in the error message that the application gives?

Application settings/env991059:

Can you configure the wildcard for the env263760 environment as well. Or have you already done this?